?

Log in

No account? Create an account

Previous Entry | Next Entry

From my work email


Due to recently identified critical security vulnerabilities with JAVA,
specifically v7 r10 and older, XXXXXX XXXXXX users should upgrade to
the updated version now available from Oracle.

What I need to do – Action Required:

· PC and MAC OS X users should upgrade to JAVA V7 r 11 on their personal computer as soon as possible by visiting www.java.com

Tags:

Profile

AN
vladibo666
vladibo666

Latest Month

November 2017
S M T W T F S
   1234
567891011
12131415161718
19202122232425
2627282930  

Tags

Powered by LiveJournal.com
Designed by Tiffany Chow